Loving Lemmyverse!

  • 3 Posts
  • 35 Comments
Joined duela 2 urte
cake
Cake day: abe. 10, 2020

help-circle
rss



Update error from 0.16.3
Following official instructions for Docker and when I run 'docker-compose up -d' it throws this error: Pulling lemmy (dessalines/lemmy:0.16.5)... 0.16.5: Pulling from dessalines/lemmy ERROR: no matching manifest for linux/amd64 in the manifest list entries
fedilink

this is what it says (it comes disabled by default) Tracking


Test all you want and then choose the best for you. Or keep using all of them if you wish. By the way, yes, it’s kinda redundant.


If you want focus in your work and not in your distro features just use Debian.



Many years ago after my first Linux distro installation ever I was spreading it to an IRC channel like ‘hey, I’m on Linux now, nobody can hack me’. Few minutes later someone replied me: ‘check your root directory content’ I found a new text file ‘hacked’, opened it: ‘had been so easy’


I would like to have a local users administration page.


And Apple have a lot more money so will be funny


Seems that the Reddit community has a different opinion than the rest of the outside world.


yes, thank you! just now I received your reply. Thanks again.



I don’t get it, just upgraded to 0.14.1 and can’t follow this user from Mastodon or Pleroma


Right but Lemmy is not federating with the known fediverse yet so I call it lemmyverse


Do you count Lemmy as part of fediverse? it’s not federating (yet?) with Mastodon, Pleroma, whatever


My favourite is Mastodon and then Peertube, Pixelfed and Pleroma.





[fediverse](https://mastodont.cat/@fediverse) is now detecting Wordpress instances with ActivityPub enabled.
fedilink

Just released this code that can help you to control your Mastodon server bills and donations and even share them with your users by posting your current financial status.
fedilink